Jump to content
ARC Discussion Forums
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Sign in to follow this  
Steve Filak

How to change your forum layout

Recommended Posts

Hi Guys,

I've gotten a lot of PMs and read quite a few posts about what to do when the forum's viewing format changes unexpectedly. The fix is VERY easy, and if you follow the directions in the image below, you'll be back to normal viewing status in no time flat. Hope this helps. :banana:

fixdisplaymode.jpg

Share this post


Link to post
Share on other sites

The looklayout for threads has changed for me. Now, after the initial post, there's a set of threaded links at the bottom of the page. I no longer see all the posts on one page. Is there a setting that has gotten inadvertently changed on my end? Did the admin change something? I don't like it this way. And if I've missed an earlier discussion about it... oops, my bad.

Brian

Share this post


Link to post
Share on other sites

Steve, I know there was a bru-haha recently about too many pinned threads, but I think this little bug about changing formats should be up there.

Ciscokid, check out the Options pull-down on the right side of the thread frame and select "Switch to: Standard"

Cheers,

Share this post


Link to post
Share on other sites

Woot! "Switch to Standard" was what I needed. I was looking under "My Controls" and didn't see anything.

Thanks!

Edited by CiscoKid

Share this post


Link to post
Share on other sites

In-case some other person needs to know this is the place to change it

forumoptions.jpg

Share this post


Link to post
Share on other sites
Steve, I know there was a bru-haha recently about too many pinned threads, but I think this little bug about changing formats should be up there.

Ciscokid, check out the Options pull-down on the right side of the thread frame and select "Switch to: Standard"

Cheers,

I agree this really needs to be someplace easy to find. I had the same problem a couple weeks ago. I remembered someone posting so had an idea of how to fix it but I couldn't find the post. It took me 20-30 minutes to get it fixed between searching for the post and then figuring out how to do it myself since I couldn't find the post explaining it.

Edited by Aaronw

Share this post


Link to post
Share on other sites

I'm thinking a thread about this should be pinned in the FAQ section, if it hasn't been already.

Share this post


Link to post
Share on other sites

I agree...but since there already is a topic that covers this very subject, I simply merged it with the original.

Edited by terrysumner

Share this post


Link to post
Share on other sites

Oh gawd thanks for this post. This forum layout was confusing me, and I have run my own forums and created custom skins. That 'Options' button just does not stand out at all, I was looking in the Board Settings in my user CP.

Share this post


Link to post
Share on other sites

Anything different for Firefox?

No problems with Explorer but I need to select Standard view in every thread with Firefox. It won't seem to save.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...