Jump to content

NATO"s LanceR - UPDATE 5/26/2020


Recommended Posts

Hi

In this sour-gray time, your update made my day shine again... there is hope out-there.

Your Lancer looks very authentic.

Thank you!

Link to post
Share on other sites
  • Replies 111
  • Created
  • Last Reply

Top Posters In This Topic

Great to see you back at it Charles !

Always look forward to an update from you, showing work details helps in many ways.

Cheers

 

oh, and as an aside,..the Scale Model Addict site is back up and walking...

Link to post
Share on other sites
  • 1 month later...

MiG21_120.jpg

MiG21_121.jpg

MiG21_122.jpg

MiG21_123.jpg

MiG21_124.jpg

MiG21_125.jpg

MiG21_126.jpg

MiG21_127.jpg

MiG21_128.jpg

MiG21_129.jpg

MiG21_130.jpg

MiG21_131.jpg

http://www.chukw.com/Hobby/MiG21/MiG21_Andreea_10.jpg

 

----------------------

Something's definitely funky with the links. Adding ]tags to the links in the browser didn'ttags and removing  them didn't produce any results. Typing the links out in Word without tags and copy+past'ing them to the forum produced something, but the last pic still won't show up. Not even if I enter it into the browser's adress bar. Hmmm. At least the rest show now.

Link to post
Share on other sites

In this thrilling episode, we take a long, hard look at the ejector seat trolley- read on!

MiG21_133.jpg

 

MiG21_134.jpg

 

MiG21_135.jpg

 

MiG21_136.jpg

 

MiG21_137.jpg

 

MiG21_138.jpg

 

MiG21_139.jpg

 

MiG21_140.jpg

 

MiG21_141.jpg

 

MiG21_142.jpg

 

MiG21_143.jpg

 

MiG21_144.jpg

 

MiG21_145.jpg

 

Andreea_011.jpg

Link to post
Share on other sites
On 5/23/2020 at 7:03 PM, chukw said:

Wow- I just can't edit this post to make the images work- sorry.

 

Did you figure out the issue with the image links?  I had a look but couldn't figure out what was wrong.

Link to post
Share on other sites
22 minutes ago, SBARC said:

 

Did you figure out the issue with the image links?  I had a look but couldn't figure out what was wrong.

I did. I have been writing the posts in Thunderbird emails and saving as drafts- that codes the urls into links. There's the rub! Right-clicking yields an option to copy and paste as plain text. Rich text code removed- problem solved- please share. Thanks, Steve! Sorry for the inconvenience, and huge appreication for all you for modeldom. Cheers!

Link to post
Share on other sites
6 hours ago, chukw said:

I did. I have been writing the posts in Thunderbird emails and saving as drafts- that codes the urls into links. There's the rub! Right-clicking yields an option to copy and paste as plain text. Rich text code removed- problem solved- please share. Thanks, Steve! Sorry for the inconvenience, and huge appreication for all you for modeldom. Cheers!

 

Good to know...I've had code get scrambled many time with stuff like that.  And that will drive anyone to drink.   :cheers:

 

Thanks for your kind words regarding my efforts on ARC.  I'm pleased to say that bigger updates begin today.  :thumbsup:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...