Jump to content
ARC Discussion Forums

Sign in to follow this  
SBARC

Welcome back Everyone!!!

Recommended Posts

2 minutes ago, SBARC said:

It could be it only does the post count back so far as Andrew said.

 

Makes sense!  :cheers:

Mike

Share this post


Link to post
Share on other sites

Seems like the functonality is slowly coming back. I can see the signatures again.

 

Steve, it seems you are working your b*** off! On a sunday! Take a break, dude! The forums are running again and the rest are just cosmetic issues.

 

Share this post


Link to post
Share on other sites
3 minutes ago, Lancer512 said:

Seems like the functonality is slowly coming back. I can see the signatures again.

 

Steve, it seems you are working your b*** off! On a sunday! Take a break, dude! The forums are running again and the rest are just cosmetic issues.

Agreed! Family day, man, take time with those closest to you. Day of the Lord and all, if I'm still allowed to say so.... :) 

Share this post


Link to post
Share on other sites
4 minutes ago, Andrew D. the Jolly Rogers guy said:

Agreed! Family day, man, take time with those closest to you. Day of the Lord and all, if I'm still allowed to say so.... :) 

 

Thanks and yes "Day of the Lord" is definitely ok to say. 

 

The functionally of the forums is getting closer to what it was...more features have been enabled.  I've got to learn the back end of this new program and figure out how to adjust things.  The back end in the Admin control panel is as different to me as the front end is to your guys...maybe much more so.  I will say the new admin area is much simpler.  This was the goal with the 4.0 version of this program.....making it easier for non tech types to do things....including upgrading.  Invision has said the is the last level of upgrade they will perform.  After this it will be the responsibility of the webmaster to do their own upgrading.

 

This is why the program seems cleaner and has less features....they wanted to make it easier for webmasters to upgrade etc.

Share this post


Link to post
Share on other sites
23 minutes ago, Lancer512 said:

Seems like the functonality is slowly coming back. I can see the signatures again.

 

Steve, it seems you are working your b*** off! On a sunday! Take a break, dude! The forums are running again and the rest are just cosmetic issues.

 

 

Yup....I'm about to head out...got 8 hours of wrenching to do today on my daughters '93 Toyota MR2.  I pulled the engine and trans for a bunch of work last April...timing belt water pump....clutch.....starter rebuild...new alternator and I want to begin getting that back together.


I took it apart last April and then got bogged down in home renovation to prepare our house to sell  We sold the house 4 days ago and I need to have my daughters car out of there in 1 month.  Mr2's are a  serious trick to work on with their mid engine design.

 

Share this post


Link to post
Share on other sites
6 minutes ago, Lancer512 said:

 

Hmm... not sure what happened there, but I did not write the text I've marked in slanted letters!

 

Sorry about that...I think I hit the edit button instead of the quote button.  All fixed

Share this post


Link to post
Share on other sites
Just now, Lancer512 said:

LOL! I know what happened, dude.

 

I've got to have a pepsi...need the sugar and caffeine.

Share this post


Link to post
Share on other sites

Thanks for your hard work on this. I like the new look and functionality. Being able to copy and paste image URLs is much appreciated.

Share this post


Link to post
Share on other sites
3 minutes ago, nickdanger said:

Thanks for your hard work on this. I like the new look and functionality. Being able to copy and paste image URLs is much appreciated.

 Thanks Nick...I do like your sig image.

Share this post


Link to post
Share on other sites

Can't tell you how glad I am to have the forums back up and running.   I felt like a coke addict needing a fix!   :yahoo:

Share this post


Link to post
Share on other sites
Just now, Drifterdon said:

Can't tell you how glad I am to have the forums back up and running.   I felt like a coke addict needing a fix!   :yahoo:

 

:rofl:

Share this post


Link to post
Share on other sites
3 hours ago, SBARC said:

Thanks Murph...you seen me go through how many of these moves and upgrades

 

Steve,

  More than I'm sure you wanted to go through.  On the positive side, it means you've made a website that people have found value in for years.

 

Regards,

Murph

Share this post


Link to post
Share on other sites
6 hours ago, 11bee said:

Anyone have issues with how the new forum displays on a phone?   On my phone, the forum is only shown on the left side of the screen. 

 

Yeah seams like the google add at the top is not in a mobile format so its making the browser think the page is wider

 

also i dont think mobile view is enabled since there is no FUll version mode like other invisionboard forums i visit

Edited by Neo

Share this post


Link to post
Share on other sites
Guest

I have been unable to log in under my previous screen name.  Get a message that says username not recognized or something to that effect..  Had to create a new one.  Now I can add on to the recce group build I started before the recent trouble.  Is there a way to get it back.

 

Geoff M

Share this post


Link to post
Share on other sites
15 hours ago, SBARC said:

We need a like button.

I recall it was suggested to add a "Like" button in the past, but rejected because some didn't want to see any favoritism shown for one comment over another. I'd like to see it added myself.

I'd also like to see the "HOT" icon added next to the more popular threads like on LSP, but tuned so that not every single thread has the icon, only the really 'hot' topics.

 

18 hours ago, Scooby said:

Very cool new look, just like Britmodeler.

I like that Britmodeller has a wider format that fills the entire screen. ARC currently has a large unused gray bar on either side of my screen..

Edited by Zactoman
typo

Share this post


Link to post
Share on other sites
22 hours ago, A-10 LOADER said:

How do we post pics now, just tried and no joy.

I see that Steve answered your question with a pic but didn't explain how to do it.

I haven't tried but assume it is the same as before to where you need to host your pictures elsewhere (i.e.Photobucket) and post the img link here. There is no 'insert img' icon above the reply box now.

Or has it changed? Does the "Drag files here to attach, or choose files" feature now work? If not can that be removed so not to confuse newbies?

Share this post


Link to post
Share on other sites

Yes, it is the same as before. I figured it out last night, thanks.

Steve

 

Share this post


Link to post
Share on other sites
1 hour ago, Zactoman said:

I see that Steve answered your question with a pic but didn't explain how to do it.

I haven't tried but assume it is the same as before to where you need to host your pictures elsewhere (i.e.Photobucket) and post the img link here. There is no 'insert img' icon above the reply box now.

Or has it changed? Does the "Drag files here to attach, or choose files" feature now work? If not can that be removed so not to confuse newbies?

 

Is anyone able to upload images directly to the forums?

Share this post


Link to post
Share on other sites
Just now, TaiidanTomcat said:

Great to be back,all

 

And welcome back to you.  :thumbsup:

Share this post


Link to post
Share on other sites
4 hours ago, kageo said:

I have been unable to log in under my previous screen name.  Get a message that says username not recognized or something to that effect..  Had to create a new one.  Now I can add on to the recce group build I started before the recent trouble.  Is there a way to get it back.

 

Geoff M

 

Must be a way, I'm sure...if you don't hear from Steve soon send a friendly shout his way. And buy his next round. :)

Share this post


Link to post
Share on other sites
39 minutes ago, Andrew D. the Jolly Rogers guy said:

 

Must be a way, I'm sure...if you don't hear from Steve soon send a friendly shout his way. And buy his next round. :)

 

I sent him a PM.  Thanks.  :thumbsup:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...