Jump to content
ARC Discussion Forums
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Sign in to follow this  
RCarlson

Inserting photo's from Goggle account

Recommended Posts

I've tried attaching photo's and have copied the URL, but after awhile my photo's disappear from my thread. Any ideals?

 

Ron

Share this post


Link to post
Share on other sites

The pics for both your Wisconsin and Pennsylvania 102s appear whenever I click on their threads; it's got to be some sort of setting in the web browser; or maybe you just need to clear your cache? Seems like some folks see them, while others don't. I'm no computer whiz, but I suspect the individual browser settings as opposed to the picture link in the thread to be the culprit. 

 

Hope you get it figured out! :thumbsup:

 

Justin

Share this post


Link to post
Share on other sites

Thanks Justin! I appreciate your help. This is really the first time I've used Goggle for inserting pictures and I am not sure why they disappear even when I view the my own thread.

Share this post


Link to post
Share on other sites

If you included links to the problematic posts, that might help.

Share this post


Link to post
Share on other sites

How does everyone upload pics? 100 kb is tiny. All my pics exceed that.

Share this post


Link to post
Share on other sites

I usually resize pix for posting to 640x480. For my LCM, the average size is 32k, the smallest has been 10k and the largest 102k.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...