Jump to content
ARC Discussion Forums
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
USNChief

ARC Site Won't Load Properly....

Recommended Posts

image.png.fb05952bdb2dd1323b4064c686643332.png

Why is the ARC page loading like this and how do I fix it?  Its like this at work too. 

 

 

image.png.fb05952bdb2dd1323b4064c686643332.png

Share this post


Link to post
Share on other sites

Forum Problem solution.
If you are having a problem with the ARC forums not displaying correctly, please follow this info below from ARC forum member Mstor.
"I figured it out. If you are experiencing the problem where the formatting of the forum is basically gone and is all text, do the following. Scroll down to the bottom of the page and find the link labeled "Theme". Click on it and select "Old ARC (default)". That fixed the problem for me."

Share this post


Link to post
Share on other sites
20 hours ago, SBARC said:

Forum Problem solution.
If you are having a problem with the ARC forums not displaying correctly, please follow this info below from ARC forum member Mstor.
"I figured it out. If you are experiencing the problem where the formatting of the forum is basically gone and is all text, do the following. Scroll down to the bottom of the page and find the link labeled "Theme". Click on it and select "Old ARC (default)". That fixed the problem for me."

 

I tried that but it didn't work for me. The forum seems to be working properly now.

 

 

Chris

Share this post


Link to post
Share on other sites
On 11/10/2019 at 12:24 AM, SBARC said:

Forum Problem solution.
If you are having a problem with the ARC forums not displaying correctly, please follow this info below from ARC forum member Mstor.
"I figured it out. If you are experiencing the problem where the formatting of the forum is basically gone and is all text, do the following. Scroll down to the bottom of the page and find the link labeled "Theme". Click on it and select "Old ARC (default)". That fixed the problem for me."

Hi Steve, this was happening to mine browser too... and the tip above worked out properly, everything is ok now.

 

Regards.

JM

Share this post


Link to post
Share on other sites
On 11/9/2019 at 3:47 PM, USNChief said:

Why is the ARC page loading like this and how do I fix it?  Its like this at work too. 


It looks like the style sheet ( .css ) isn’t loading properly. 

Share this post


Link to post
Share on other sites
6 hours ago, habu2 said:


It looks like the style sheet ( .css ) isn’t loading properly. 

Any idea how to fix this?

 

Share this post


Link to post
Share on other sites

I’m no expert but I would guess it is an obsolete or possibly brand new html string in the css file that current browsers may / may not support.  Loading the “old theme” most likely loads a different css that is compatible with more browsers.  
 

In other words I think it’s browser specific, nothing a site admin can fix. 

Share this post


Link to post
Share on other sites

Posting issues again today. 😡😡 I added a new WIP thread this morning with text and pics, no problems. Come back a few hours later to add new text and pics and I got the "Internal Server Issue" screen AGAIN !!! I really wish SOMEONE could figure this out and fix it. This is becoming very frustrating to say the least.

 

Steve

 

Share this post


Link to post
Share on other sites

So the issue doesn't seem to be with text, it's with posting the pics.  However, that doesn't explain how I was able to post both text and pics a few hours earlier.

Steve

Share this post


Link to post
Share on other sites

Now I´m getting asked if I want to download the homepage when I try to access aircraftresourcecenter.com. Message says "You want to open the following file: Type: text/x-server-parsed-html (214 KB)"....

 

 

HAJO

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...