Jump to content
ARC Discussion Forums

Sign in to follow this  
K2Pete

1/144 BURAN BUILD

Recommended Posts

Looking great Pete!  The PE really makes it look great.

 

Randy

 

Share this post


Link to post
Share on other sites

Thanx Gents! Giovanni, I've watched your 1/72 builds and they ... are ... just ... Gorgeous! You have some serious skills!

 

And you're Gorgeous too Randy!   :rofl:        Thanx!

 

 

I've started the Decalling and ... whe-e-ew-w-w ... the decals are lovely but oh so delicate.

 

This wing decal went on nicely ... there was a lot of moving and adjusting, but it went down perfectly! 

 

2v2HEqrQdxAnAAS.jpg

 

But ... the other wing did not. It got folded under and over and ... I wrecked it. I asked ARK Model where I can buy another decal sheet ...

 

This is the wing decal that I drowned ...

 

2v2HEqrK5xAnAAS.jpg

 

 

On the Tail, I assumed that the decal covered it all. Nope. You have to paint the hinge joint. But again, the decals went on perfectly.

The fit is Excellent!

 

2v2HEqr1gxAnAAS.jpg

 

 

I must have screwed up here, but as you can see, the nose decals don't meet up. Well, I hope to have another set sent ...

 

2v2HEqrpWxAnAAS.jpg

 

 

The underside of the Nose decal. So, the Decals aren't White, they are transparent with White tile indications. So, you'll need to paint the Belly. I did it with Primer.

 

2v2HEqrbyxAnAAS.jpg

 

 

And the complex Belly decals. Just a bit of a pain, but again, they are fitted perfectly. 

 

2v2HEqrZFxAnAAS.jpg

 

When you guys build this, take care.  These Decals are delicate and flimsy, but they handle a lot of manipulation on the model. I sprayed on Future first, let it all dry for a day or 4 and when ready to decal, I used a lot of setting solution ... but, I just chalk it up to not doing LARGE decals before and not taking ... my ... time.

 

But hopefully, I'll get a new set of decals ... soon-ish!

Pete

 

Share this post


Link to post
Share on other sites

I'm sorry for the decal issues.

 

If I may suggest use water when placing the decal and setting solutions in a second moment when it's in the right place.

 

Waiting for news.

 

Bye

 

Giovanni 

Share this post


Link to post
Share on other sites

Thanx Giovanni ... I do use water for the initial setting of the decal but I like the extra bit of lubrication the setting solution gives. Plus, the Future seems to add some 'grip' to the decal which makes it harder to move around.

 

But, it's not really a problem, with the Belly decals anyway ... I will paint on dark washes to simulate the re-entry burning and highlight with pastels ... the viewer, or Judges, won't even notice any flaws!  :thumbsup:

 

Pete

Share this post


Link to post
Share on other sites

Now this is interesting ... I must be doing something wrong ... or-r-r ...

 

This evening I was continuing with decalling and I was doing the belly surface of the elevons. Though the instructions were poor, the decals went on very nicely.

 

2v2HEyoZzxAnAAS.jpg

 

 

I put the Port side decals in the water and ... wait a minute ... those aren't right! The decals shown have already been wet and I was trying to place 'em but ... they are the wrong angle ...

 

2v2HEyo9yxAnAAS.jpg

 

 

Here's the illustrated instructions ... the 2 decals above are #31 and #33. Shucks, says I, I must be doing something wrong ...

 

2v2HEyoUdxAnAAS.jpg

 

 

Here's the instruction for the top side Elevon decals #30, #32 on the right hand side and #35 and #37 on the left hand side ... correct??

 

2v2HEyo3JxAnAAS.jpg

 

 

And here are the decals with their #'s still on ... they haven't been in water. #35 and #37 are okay, but #30 and #32 are not!

 

2v2HEyoHjxAnAAS.jpg

 

I've got an email into ARK Model to let them know they misprinted their decals or-r-r somehow, I've screwed up.

 

If you see what I've missed, let me know!

 

Thanx

Pete

Share this post


Link to post
Share on other sites

Those elevon decals look like they printed them backwards.  The ones for the right wing will fit the shape if they were mirrored.  It doesn't look like it's anything you did.

 

Otherwise, this build is looking great.

 

Randy

 

Share this post


Link to post
Share on other sites
5 hours ago, K2Pete said:

I've got an email into ARK Model to let them know they misprinted their decals or-r-r somehow, I've screwed up.

 

What email address did you use?   I emailed :

andrey_dimentov@mail.ru

back in December inquiring about the new decal sheet and have not received a reply...  😞

Share this post


Link to post
Share on other sites

Thanx Randy ... I tried these decals upside down and backwards and kept thinking, "these guys would have tested their decals out many, many times ... it CAN'T be them! I must have screwed up!"

 

habu2 ... I used the same address and Andrey got back to me within a half hour! He wrote: 

"Hi Pete,
I received your email. I need time. I do all to help you.

Best,
Andrey.

--
Отправлено из Mail.ru для Android"

 

I also sent him a link to this thread.

 

So either he will figure that it was my mistake ( ? ) or I'll get a new free sheet of decals. The decals DO go down very nicely, I hafta say.

 

I'll keep you posted.

Pete

Share this post


Link to post
Share on other sites

Use #30 #32 on the upper side and #31 #33 on the lower. Or are they of different area? If they're identical it will work.

Giovanni

Share this post


Link to post
Share on other sites

Please ignore my previous. Now I see. They are different. They have made a mistake in the decal placement diagram (or in the decal sheet numbering). 

Sometimes is better to trash the instructions and use our experience...

Share this post


Link to post
Share on other sites

I sent Andrey a reminder email and he responded with ...

 

I m in Germany in Nurnberg messe. I send you u-tube movie with info step by step instructions assemble decals to our Buran

--
Отправлено из Mail.ru для Android

 

 

The inference is that I don't know how to apply decals and that the problem is all mine.    :coolio:

But when I get the YouTube video, I'll post the link here.

 

I'm hoping they're correcting the decal sheet, because I see this issue as THEIR problem ... but I'll patiently wait and see.

 

Pete

Share this post


Link to post
Share on other sites

I am still-l-l waiting to hear from ARK Models ... so, obviously, no progress on my Buran1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...