Ken Middleton

Posting Images Using Photobucket

255 posts in this topic

Well it worked the first time I tried it :blink: Found this pic on the net, AH-64D in the "heavy hog" config coming to a taliban near you.

Share this post


Link to post
Share on other sites

For a moment I thought there was something going on <_< but this just happened to become a TEST POST CLUBHOUSE :lol: B)

Take Care

Share this post


Link to post
Share on other sites

Well I've tried everything and still no go. I hit the image and do all the right clicks but cannot get it to the forum. Can someone help,really starting to get p#@$%$#@. Thanks John

Share this post


Link to post
Share on other sites
Well I've tried everything and still no go. I hit the image and do all the right clicks but cannot get it to the forum. Can someone help,really starting to get p#@$%$#@. Thanks John

Hi John. Under your uploaded photos you should see:

URL Link

HTML Tag

IMG Code - the address is the box to RHS

If you left click IMG Code box to highlight the 'address', then right click and copy, then paste this address where you want the photo to appear in your posting.

If that doesn't work, then you have a problem beyond me!

Merry Xmas

John.

Share this post


Link to post
Share on other sites

100_0814.jpg100_0810.jpg

Hi John. Under your uploaded photos you should see:

URL Link

HTML Tag

IMG Code - the address is the box to RHS

If you left click IMG Code box to highlight the 'address', then right click and copy, then paste this address where you want the photo to appear in your posting.

If that doesn't work, then you have a problem beyond me!

Merry Xmas

John.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now